Support » Fixing WordPress » WSOD Godaddy/WordPress Login Issue

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi Krysten,

    It looks like you’ve possibly installed a plugin that has altered the login URL. If you redirect to http://krysthecreator.com/wp-admin.php you’ll see you’re getting a 404.

    I would advise that you FTP into your site and then disable your plugins by changing the plugins directory name inside of /wp-content/plugins to plugins-disabled or something similar.

    THen you can try and access your dashboard again to confirm if it was a plugin conflict or not.

    Thread Starter Krys10

    (@krys10)

    @eherman24 thank you very much for your suggestion – as mentioned above, I have disabled all the plugins via FTP with no luck 🙁

    I can’t understand, I logged in last week fine and I haven’t uploaded or downloaded any plugins since then.

    Best wishes

    Hi,

    Have you double checked your .htaccess file? Have you tried renaming it so it is not loaded and/or confirmed that the file contains the default .htaccess value?

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress

    You can also delete the .htaccess file, and then login to your site and go to ‘Settings > Permalinks’ and just click save to regenerate a new .htaccess file.

    https://codex.wordpress.org/htaccess#Basic_WP

    Thread Starter Krys10

    (@krys10)

    @eherman24 thank you for your help – the .htaccess file did have a load of extra bumf in there, so I have just set it to default, tried renaming it and still no luck unfortunately, this is driving me up the wall!

    Do you have any security plugins installed?

    Thread Starter Krys10

    (@krys10)

    @eherman24 not to my knowledge, no.

    I am getting a cookies error here:

    http://krysthecreator.com/wp-login.php

    Could that be a clue??

    I’m receiving the plugins failed login attempt emails from two IP addresses (so far) nearly every 2-4 days. The addresses: 97.74.228.245 and 97.74.228.115, both which seem to be within the IP range owed by the SECURESERVER.NET a GoDaddy affiliate. The username attempted is ‘admin’ which does not exist. I was going to block these IP addresses so I didn’t receive these emails anymore (hopefully), but when I saw the addresses were connected to SecureServer/GoDaddy, then I reversed that idea thinking that maybe the hosting account may be trying to login or ping the WordPress (?) since it was installed from within the hosting under an installed called “InstallaTron”. Anyone familiar with this situation? Does the auto-installed WordPress from within a host account have periodic login attempts from the host account using the user “admin”? Should I blacklist the IP’s or would this cause a problem?? Thanks!

    @krys10 did you solve this issue? I’m having the same problem and it’s driving me nuts

    Hi all, I upgraded PHP to 7.2 for WP 5.03 and this fixed the issue ¯\_(ツ)_/¯

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘WSOD Godaddy/WordPress Login Issue’ is closed to new replies.