WOW Slider
[resolved] Wrong .zip File on Add new (2 posts)

  1. Fastblader
    Posted 1 year ago #

    I am trying to update sliders that I created one year ago while migrating my site to a new hosting. I already moved all the content to the new site using Duplicator and installed all updates. When I create a new WOW Slider and Add New, it responds with the error Wrong .zip file. I tried to upload last year’s slider file and received the same error.

    My new site has WP 3.8.1 and WOW Slider plugin 4.2. My application is 4.9 Unlimited running on Windows 7 x64.

    I tried to upload the new slider on the old website with WP 3.8.1 and WOW Slider plugin 4.1 and it worked fine.

    Here is the file: https://dl.dropboxusercontent.com/u/31178186/ServUnif0214.zip


  2. WOWSlider.com
    Plugin Author

    Posted 1 year ago #

    The thing is you are trying to upload the module with incorrect file name: ServUnif0214.zip.
    Please, do not rename the generated wowslider.zip file.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WOW Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic