Support » Plugin: Safe SVG » Wrong WordPress required version

Viewing 1 replies (of 1 total)
  • Plugin Author Daryll Doyle

    (@enshrined)

    Hi @thepunisherbabi,

    Thanks for pointing that out, you are indeed correct!

    The plugin started off with 4.0 compatibility and I must have missed the update when adding in that function. I’ll get it updated on the next release.

    Cheers,
    Daryll

Viewing 1 replies (of 1 total)
  • The topic ‘Wrong WordPress required version’ is closed to new replies.