WordPress.org

Support

Support » How-To and Troubleshooting » wrong url’s when using non-standard ports

wrong url’s when using non-standard ports

  • When using a non-standard port on my webserver (my isp blocks all ports below 1024), the url’s wordpress generates are wrong, the port is missing. Any thoughts on how to solve this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Options -> General

    See the two URI value fields? Make sure you have the :portNum on the addresses.

    Thanks, that did the trick. However, I find a strange that this step is necessary. Shouldn’t it find it’s own url? Horde doesn’t have a problem with this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘wrong url’s when using non-standard ports’ is closed to new replies.