WordPress.org

Support

Support » Plugins and Hacks » BackWPup - WordPress Backup Plugin » Wrong token for Dropbox Received

Wrong token for Dropbox Received

  • I have been using BackWPup for few months now, but when I upgraded 3.0 the system has not let me authenticate with dropbox. I have tried several times including reinstalling the plugin, but each time I receive: “Wrong Token for Dropbox authentication received!”

    Any suggestions….

    http://wordpress.org/extend/plugins/backwpup/

Viewing 15 replies - 1 through 15 (of 16 total)
  • Same problem here. Had no problems with this plugin for years but since the update to the new look and feel, can’t get Dropbox to work.

    Plugin Author Daniel Hüsken

    @danielhuesken

    Please try it with version 3.0.5

    Same problem here…
    My backup is only about 30mb and the plugin is updated to the last version…

    Have you tried removing BackWPups permissions in your Dropbox and then reauthenticate your backup job with Dropbox? (Caution if you do, you will have to re-authenticate _every_ backup job that’s supposed to write to your Dropbox.)

    Still doesn’t work with 3.0.5. Now it says “Wrong token for Dropbox authentication!” instead of “Wrong Token for Dropbox authentication received!” and it has a yellow outline.

    There are no BackWpUps permissions in our Dropbox since we removed them when trying to get this working the other day.

    Also, we use WP-Debug, and the plugin is throwing this error:

    WARNING: wp-content/plugins/backwpup/inc/class-admin.php:250 – session_start(): open(/var/lib/php/session/sess_tm5gi7npa5tfjobf4msae1v386, O_RDWR) failed: Permission denied (13)

    removed permissions and the problem still there…

    I’m having the same problem…

    I confirm. DB does not work

    Having the same issue and just after updating to the latest version. Dropbox has apparently issued a new version which BackWPUp is seemingly not compatible with. Change occurred March 4th. Please fix. Dropbox is so much better than saving a huge backup file to the site host. Plus this plugin does such a great job cleaning up the database!

    Our solution, after having not been able to do a backup for almost two weeks now, was to simply downgrade to version 2 until this is fixed.

    I have tried it with the newest version and it still doesn’t work. Sorry this has been such an issue. Thank for all your work 🙂

    Same problem here, with 3.0.6
    Several websites.
    Largest db backup is just 2.5 MB.

    Meanwhile just downgrade to 2.1.9. It works.

    I mean: downgrade to 2.1.17 (lastest 2.x version)

    What website host(s) are giving everybody the “wrong token” error? I’m using BackWPup on Host Gator and Go Daddy without problem, but my site that is hosted with Ipage gives the “wrong token” error.

    Has anyone found a fix for this?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Wrong token for Dropbox Received’ is closed to new replies.
Skip to toolbar