WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Wrong thumbnails (although the image at the article exists)

[Resolved] Wrong thumbnails (although the image at the article exists)

  • Hi,
    after updating the plugin is incorrectly displayed thumbnails. Although the article contains a custom view, and displays an image from your THUMBS.

    Tested: Update from 2.7 to 2.8 is wrong.
    Tested: Update from 2.7 to 2.9 is wrong.
    Tested: Update from 2.7 to 3.0 is wrong.
    Tested: Update from 2.7 to 3.1 is wrong.
    When I return back to version 2.7 everything is fine.
    Version 2.7 works great.

    When you have a new THUMBNAILER?

    http://wordpress.org/plugins/wordpress-23-related-posts-plugin/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Yes, the same kind of crap. Distorted thumbnails. Any idea how to fix it? Or is it a bug?

    Heya, thank you both for reaching out!

    Would you please be so kind and send us the link to those blogs, so we could have a closer look at it? We’ll do our best to get this sorted ASAP, but we’d also like to have something to work with, if possible.

    Let us know, we’d really appreciate your links!

    Thanks & I’m looking forward to your reply!

    Best,
    Silvo

    Hi,
    We may contact you via email? and try to find the problem, run several sites.
    [ redacted, support is offered via the forum and not email ]

    Hey Robert, thanks for your email & I’m already looking forward to your reply!

    Best,
    Silvo

    Hey,

    we updated our plugin and introduced some changes to the thumbnailer that should solve these kind of issues with the thumbnails.
    If you haven’t upgraded already, I suggest you do so.

    I’ll mark this topic as resolved. If you encounter any new (thumbnail related issue or not), just open a new topic. Thanks!

    Best,
    Mateja

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Wrong thumbnails (although the image at the article exists)’ is closed to new replies.