WordPress.org

Forums

WOW Slider
[resolved] Wrong Slider error (4 posts)

  1. jaffe75
    Member
    Posted 1 year ago #

    Using this on multi-site - have moved the published zip file into my uploads/sites/[siteNumber]/wow-slider-plugin/import/
    The file is in there but when I click on the import from folder button I get the Wrong Slide Error and then the actual file disappears. I have also tried just uploading the normal way as well. Please provide some resolution to this issue, it appears that there are others having the same issue with no resolution. Thank you.

    http://wordpress.org/plugins/wowslider/

  2. veliseremet
    Member
    Posted 1 year ago #

    Samething. I have multisite too. It's not working. I gave one star for this plugin.

  3. WOWSlider.com
    Member
    Plugin Author

    Posted 1 year ago #

    We were able to repeat the problem. It appeared with PNG images. What image format do you use? If you use PNG, please try to use JPG and write us about the results. If you use JPG and problem persists, please send us your file "wowslider.zip", so we can check it.
    Problem with PNG images will be fixed as soon as possible.

  4. WOWSlider.com
    Member
    Plugin Author

    Posted 1 year ago #

    The problem with PNG images was fixed. Please use the latest version 4.1 of WOWSlider plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WOW Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.