Support » Theme: Kontrast » Wrong size thumbnail – only for ONE single post! Why?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Alexander Agnarson

    (@alxmedia)

    My guess here is that the Butrint source image is smaller than the thumb it tries to crop to – so it doesn’t crop it properly.

    In order to fix this, install the Alx Extensions plugin: https://wordpress.org/plugins/alx-extensions/ and make sure Image Upscale is enabled in Customize > Theme Extensions > Image Upscale.

    With it enabled, you need to regenerate thumbnails: https://wordpress.org/plugins/regenerate-thumbnails/

    If that doesn’t work, I wonder if it could have something to do with the lazy load that you use. What happens if lazyload is disabled?

    I would also try uploading another featured image and see if that works.

    Thread Starter webbeetle

    (@webbeetle)

    Sorry, but this solution is not a solution (for me)…

    First, there shouldn’t be a reason for the “Butrint source image (to be) smaller than the thumb” because the original images is 1024×640 pixels in size at 188kb.

    I also cannot use the “Regenerate Thumbnails” plugin because for over 100 of my posts I have hand created thumbnails with text overlay, where I have to adjust the text scale to the size (square thumbnails need completely differently positioned text). I then upload those via FTP to override the non-fitting automatically created thumbnails.

    See the collage of the Butrint related versions: https://snipboard.io/Rxs4WP.jpg

    [Edit] In the meantime I have managed to fix it by deleting the original featured image and reuploading it…

    • This reply was modified 10 months, 1 week ago by webbeetle. Reason: solved through my own initiative
    Theme Author Alexander Agnarson

    (@alxmedia)

    Glad to hear that reuploading fixed it. Strange issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Wrong size thumbnail – only for ONE single post! Why?’ is closed to new replies.