Support » Theme: coblog » Wrong size featured images

  • Resolved ckubs

    (@ckubs)


    Trying to setup Coblog for a new site and as I see, posts featured images are sized as squares of approx 200px, instead of being full width. I don’t know if that’s from me or a bug in the theme.

    Also, on post meta the post author link is there but it doesn’t display anything.

    https://ibb.co/WWVkKPj

    • This topic was modified 5 months, 3 weeks ago by ckubs.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author Anonymous User 17295425

    (@anonymized-17295425)

    Hello @ckubs,
    Issue Feature Image:
    I check the code, but it seems that everything is ok in blog single page. Maybe you make a mistake.
    https://imgur.com/a/REArzKw

    Issue Name:
    User name seems ok to me in my local and live site.

    Please contact here to investigate your issue.
    wpestaofficial@gmail.com
    Thanks

    If it looks good then it may be a problem on my end as I see a square featured image instead of a page width one. I’ll check to seee it’s not a plugin that modifies it’s size, or a setting somewhere.

    @wpesta Back on this. Looked today at template-tags.php found out that featured image on single.php has the code <?php the_post_thumbnail(); ?> where on archive pages featured image is outputted with

    	<?php
                    the_post_thumbnail( 'coblog-1140-600', array(
                        'alt' => the_title_attribute( array(
                            'echo' => false,
                        ) ),
                    ) );
                    ?>

    Replaced first one with the second for single.pnp and it looks more normal now. You should check if it wasn’t an code change there.

    • This reply was modified 5 months, 2 weeks ago by ckubs.
    Theme Author Anonymous User 17295425

    (@anonymized-17295425)

    I send this code to the developer. Maybe he will check this issue perfectly. Thanks.

    Theme Author Anonymous User 17295425

    (@anonymized-17295425)

    Yes, you are right. I already talk with the core developer. He said that, you are absolutely right. It was our mistake. We will fix this in next update. Thanks for notify this.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.