Support » Plugin: YITH WooCommerce Product Bundles » Wrong size bundle product images & price in backend without decimal spacer

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi,
    and thank you for writing in!

    We’ve just fixed an issue in YITH WooCommerce Product Bundles related to prices displayed on backend and we’ll release an official update as soon as possible.
    In the meantime, please try to replace the yith-woocommerce-product-bundles-premium/views/admin/bundle-options-tab.php file with the one you can download here: bundle-options-tab.php.

    After replacing it, please try to:
    – open the bundle product edit page
    – set the correct price for the bundle
    – update the product
    and let us know if everything works fine!

    About the thumbnail size, please could you provide us with the URL the issue occurs in, so we’ll be able to check for that?

    Thread Starter urka

    (@urka)

    Hello,
    change the php file for fix the problem with the price works well but I wounder why I now have the price in Tab Bundle Options only with regular price and bundle sale price.
    In General I have only Tax after update.
    I miss all fields you can see in screen on the left side. Left side is before update, right side is after update.
    https://drive.google.com/file/d/19pFjJ90VfmpS2Ir-sgzEXXwEEFzdH5A4/view?usp=sharing

    About the thumbnail size there is the problem to send the URL. I have done the update on my stage version where you can see the frontend only if you are logged in. I have copied full code of same page after update. Normally it should work
    https://drive.google.com/file/d/1wFmurGtjfLCJETTvWZ8tUCXv8zwqBJUF/view?usp=sharing

    Here is the page before the update on my page
    https://www.jay-parts.com/jayparts-shop/buchsenkit-jp0127/

    Plugin Author YITHEMES

    (@yithemes)

    HI there,
    we’re sorry for this late reply.
    We can’t access to none of both files you send us, could you make them public?
    Let us know, thank you.

    Thread Starter urka

    (@urka)

    I am sorry, it should be public. Please try it again

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,

    I see the problem solved now, have you fixed it or was related to a cache system?

    Thread Starter urka

    (@urka)

    Hello,
    no the problem is not fixed. On my productive page online I did not update because of the issue.
    I can give you and admin account on my stage version that you can see it in realtime.

    Thread Starter urka

    (@urka)

    Hey, could fix it with css but I think it should work without.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.