Support » Plugin: WP2Static » Wrong RSS generated

  • Resolved jbrinxs

    (@jbrinxs)


    While exporting to ZIP, I’ve seen that RSS is not properly generated, it has wrong FQDN and also a / is missing, and it’s not removing wordpress references

    <channel>
    <title>Website</title>
    <atom:link href=”http://OFFLINEZIP.wpshofeed/” rel=”self” type=”application/rss+xml” />
    <link>https://OFFLINEZIP.wpsho</link&gt;
    <description>Just another WordPress site</description>
    <lastBuildDate>
    Thu, 04 Apr 2019 17:33:04 +0000 </lastBuildDate>
    <language>en-US</language>
    <sy:updatePeriod>
    hourly </sy:updatePeriod>
    <sy:updateFrequency>
    1 </sy:updateFrequency>
    <generator>https://wordpress.org/?v=5.1.1</generator&gt;
    <item>
    <title>Hello world!</title>
    <link>http://OFFLINEZIP.wpsho2019/04/hello-world/</link>
    <comments>http://OFFLINEZIP.wpsho2019/04/hello-world/#comments</comments>
    <pubDate>Thu, 04 Apr 2019 17:33:04 +0000</pubDate>
    <dc:creator><![CDATA[jobq]]></dc:creator>
    <category><![CDATA[Uncategorized]]></category>

    <guid isPermaLink=”false”>http://OFFLINEZIP.wpsho?p=1</guid>
    <description><![CDATA[Welcome to WordPress. This is your first post. Edit or delete it, then start writing!]]></description>
    <content:encoded><![CDATA[
    <p>Welcome to WordPress. This is your first post. Edit or delete it, then start writing!</p>
    ]]></content:encoded>
    <wfw:commentRss>http://OFFLINEZIP.wpsho2019/04/hello-world/feed/</wfw:commentRss>
    <slash:comments>1</slash:comments>
    </item>
    </channel>
    </rss>

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Wrong RSS generated’ is closed to new replies.