Support » Plugin: Podcast Player - Your Podcasting Companion » Wrong podcasts showing – cache? updation?

  • Resolved mossreports

    (@mossreports)


    Hi. Our feed is here: https://themossreport.libsyn.com/rss
    The podcast player shows an episode that was deleted – and I cannot get it to update. I’ve used the updation tool, but it had no effect, tried several times, removed the feed, chose another one etc. Please advise.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author vedathemes

    (@vedathemes)

    Hi there,

    Thanks for trying Podcast player.

    Please try following steps,

    1. Go to Dashboard > Podcast Player > Toolkit
    2. In feed updation tool, select your feed from the dropdown.
    3. Click on the “Reset Feed” button (in red color).

    It should resolve the issue.

    Please inform if you are still facing any issues.

    Thanks,

    mossreports

    (@mossreports)

    Gosh, i could have sworn I tried that 3x! but, it worked. Thank you for your prompt reply.

    Plugin Author vedathemes

    (@vedathemes)

    You’re welcome.

    Please inform if you need any other help with Podcast player.

    Thanks,

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.