Support » Plugin: Widgets for Google Reviews » Wrong place when i active fastest cache

  • Resolved wmonlinemarketing

    (@wmonlinemarketing)


    I have the following problem: When I enable the cache, the widget is displayed in the wrong place on the page. As soon as I disable the Fastest-Cache cache system, everything works perfectly. What can I do?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Wrong place when i active fastest cache’ is closed to new replies.