Support » Fixing WordPress » Wrong path to images – not shown in Media Library

  • Serge

    (@wordpressorg21)


    Dear colleges!

    My images are not displayed in the Media Library, entered from the grid view into the post, they are not shown in the post, but the name of the file.

    I was trying to Rebuilt Thumbnails with “Organize Media Library” plugin and here is the message I received:

    Organize Media Library Search & Rebuild & Organize Settings

    ID: 62068 Title: belarus => Failed to organaize. Failed a copy from /home/dtelegraph/dallastelegraph.com/wp-content/uploads/ to /home/dtelegraph/dallastelegraph.com/wp-content/uploads/2016/09/15130820.com/wp-content/uploads/.

    From scan to scan the number before .com is different:

    ID: 62068 Title: belarus => Failed to organaize. Failed a copy from /home/dtelegraph/dallastelegraph.com/wp-content/uploads/ to /home/dtelegraph/dallastelegraph.com/wp-content/uploads/2016/09/15132411.com/wp-content/uploads/.

    And the same for the rest of the list.

    Marked Bold should not be there.

    Any suggestions?

    Thank you!

    • This topic was modified 5 years, 8 months ago by Serge.
    • This topic was modified 5 years, 8 months ago by Serge.
    • This topic was modified 5 years, 8 months ago by Serge.
Viewing 1 replies (of 1 total)
  • Thread Starter Serge

    (@wordpressorg21)

    /uploads folders permission is 755, files are 644

    All plugins are deactivated.

Viewing 1 replies (of 1 total)
  • The topic ‘Wrong path to images – not shown in Media Library’ is closed to new replies.