Support » Plugin: Purge Varnish Cache » ‘Wrong number of arguments’ errors filling up logs

  • Resolved tallytarik

    (@tallytarik)


    We’ve got a similar issue to the one reported in this topic.

    Our log is filled with these errors, about 10 or so whenever a page is edited:

    [Thu Feb 22 12:55:40.661046 2018] [:error] [pid 6119] [client 172.17.0.5:58076] Recieved status code <i>106</i> running ban req.http.host == "" && req.url ~ "^$". Full response text: <i>Wrong number of arguments\n</i>, referer: https://website.com/wp-admin/post.php?post=12345&action=edit
    [Thu Feb 22 12:55:40.668571 2018] [:error] [pid 6119] [client 172.17.0.5:58076] Recieved status code <i>106</i> running ban req.http.host == "" && req.url ~ "^$". Full response text: <i>Wrong number of arguments\n</i>, referer: https://website.com/wp-admin/post.php?post=12345&action=edit
    [Thu Feb 22 12:55:40.673434 2018] [:error] [pid 6119] [client 172.17.0.5:58076] Recieved status code <i>106</i> running ban req.http.host == "" && req.url ~ "^$". Full response text: <i>Wrong number of arguments\n</i>, referer: https://website.com/wp-admin/post.php?post=12345&action=edit

    We’ve tried the fix in the linked topic but the errors are still happening. Unlike the OP of that topic we have noticed that the purge plugin still works normally, and is purging the relevant URLs on page updates – it’s just filling up our logs!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘‘Wrong number of arguments’ errors filling up logs’ is closed to new replies.