WordPress.org

Forums

Google Maps Widget
[resolved] Wrong map in lightbox map (4 posts)

  1. xprt007
    Member
    Posted 1 year ago #

    Hi

    I am using the widget on on 2 sites with no issue. I uploaded the SAME WP - data & DB as a template for 2 other sites I am customizing wit other content. The only problem is with this plugin, which I have uninstalled, deleted & re-installed to no avail, for 2 sites, the pop-up/lightbox bigger version shows the wrong address, I think the default USA address, even if the thumbnail address (local, German) is working.

    I have even tried changing the theme & deactivated almost all other plugins.

    I have absolutely no idea what is causing this & just on the verge of giving it up.

    Could someone help?

    Regards

    http://wordpress.org/plugins/google-maps-widget/

  2. WebFactory
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    Issues with showing the wrong location have been discussed numerous times in the previous topics. Write the address a bit differently, without German characters.

  3. Bengo1
    Member
    Posted 1 year ago #

    Please expand on this post, i have the same issues small map is the correct location lightbox map is the default address in the US.

    write the address a bit differently, without German characters?
    please highlight/link to the posts the problem has been discussed.

    thanks

  4. WebFactory
    Member
    Plugin Author

    Posted 1 year ago #

    Browse through old topics. It's been discussed and resolved numerous times.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.