Support » Fixing WordPress » Wrong links in admin panel

  • Resolved kjetilgf

    (@kjetilgf)


    In my admin panel I the menu links for the Database manager and the Nextgen gallery panels are wrong. All other menu links work.
    When clicking any one of them, I get a page not found error.
    For instance clicking the Gallery -> Gallery button I’m sent off to
    ‘http://www.dolcevita.no/wp/wp-admin/nggallery?page=nggallery’
    while the correct (that I must paste into the browser to access the gallery admin) is
    ‘http://www.dolcevita.no/wp/wp-admin/admin.php?page=nggallery’
    (I found that correct link in another WP installation I run.)
    After pasting a correct link everything works until I have visited some other unfortunate admin panel.
    I’ve tried to update the permalinks (‘/%category%/%postname%/’), to triple-empty all cache and deactivate different plugins without luck.
    Really grateful for any hints!
    Kjetil

Viewing 4 replies - 1 through 4 (of 4 total)
  • Anyone? Please…?

    Plugin conflict.
    The Alluric Admin plugin caused the problem. Too bad, otherwise it probably gives the most elegant admin user interface. maybe it wouldn’t play with some other plugin.
    Any good experiences with similar admin menu plugins on W 2.5?
    (Tried Ozh’s Admin dropdown menu, but that also messes up a bit)
    Kj

    Hi

    I have EXACTLY the same problem as described in the first post, but I’m not using any Plugin except for Akismet and Google Analytics. (All deactivatet for test.

    Any idea?

    When I’m in the Gallery Options the navigation bar disappears. Only the link “Dashboard” is there. An on the following site, the bad links are shown in the navi. If I’m writing a post or something the links in the navi are correct. … ??? Understand what i mean?

    Any Ideas? Thank you!

    Andun

    Oh, I’m very sorry!

    My previous post can be deleted, cause I used an unstable 2.7 version. I don’t really get it, why I got it, when using svn, but …

    sry, for wasting your time!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Wrong links in admin panel’ is closed to new replies.