WordPress.org

Support

Support » Plugins and Hacks » [Resolved] wrong link

[Resolved] wrong link

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author gjanes
    Member

    @gjanes

    Taking a look at the shortcode, here are the two pieces of information it contains:

    The thumbnail:
    http://lh3.ggpht.com/-Zj_nCu1rct8/T9HNbh9rldI/AAAAAAAABfU/MiA5QXkqP2o/s144-c-o/Beskydy%2525202012%252520019.jpg

    The link to the full-sized image:
    https://picasaweb.google.com/kapka97chomutov/Beskydy2012#5751604071986075090

    Both of those links in the shortcode work fine, and pasting your provided shortcode into my installation results in a perfectly generated thumbnail:

    <a href="http://lh3.ggpht.com/-Zj_nCu1rct8/T9HNbh9rldI/AAAAAAAABfU/MiA5QXkqP2o/s0/Beskydy%2525202012%252520019.jpg" title="Beskydy 2012 019.jpg" rel="post-1543"><img src="http://lh3.ggpht.com/-Zj_nCu1rct8/T9HNbh9rldI/AAAAAAAABfU/MiA5QXkqP2o/w250-c-o/Beskydy%2525202012%252520019.jpg" alt="Beskydy 2012 019.jpg" title="Beskydy 2012 019.jpg" class="aligncenter pe2-photo" /></a>

    You will also notice that the shortcode’s type=”image”, but the HTML you provided is type=”video”, so I don’t think you’re providing the HTML for the same shortcode.

    But in either case, since the shortcode is pointing to a valid thumbnail file and URL, I’m guessing there is another plugin which is performing shortcode processing that may be introducing those two leading “,,” into the URLs, thus causing them to break.

    Please let me know if you’re able to track down the source of the problem, but from everything you provided, it appears that this plugin is working fine.

    It was an old plugin, that put the “,,” into the URLs. And probably it was also the reason for issue image –> video.

    I got now another question but I better start new topic. So far, thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] wrong link’ is closed to new replies.