Support » Plugin: Category Banner Management for Woocommerce » Wrong img src in html

  • Resolved kovokswp

    (@kovokswp)


    Hello,

    the banner image is not shown cause the src of the image is corrupt in the html of the browser. The src we see when activating the banner is: src=’http://23409′ the number is the id of the image.
    I cannot activate the banner cause it’s a clients webshop and the imagesurl is unsecured so the page keeps loading and gives errors in the console of the inspector…
    Can you help?

    Regards,

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Dotstore

    (@dots)

    Hello @kovokswp,

    Thanks for reaching out to us and sorry for the inconvenience.

    We received this type of query from a few other customers but, we have resolved in our latest version 2.0.1.

    This type of query raised once you upgrade the very old version to our latest version 2.0.

    Please review at your side and migrate the date with the latest version 2.0.1 and let us know still you have if any.

    Thanks,

    Yes! It works.
    Thanks for fixing this, have a great day,

    regards, Marijke

    Plugin Author Dotstore

    (@dots)

    Hello @kovokswp,

    Thanks for your reply and we are glad to know that its works for you.

    Let us know if you need any further assistance. we are happy to help.

    Thanks,

    Plugin Author Dotstore

    (@dots)

    Hello kovokswp,

    I hope you are doing well.

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thanks,

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.