Support » Plugin: Lightbox with PhotoSwipe » Wrong image with src attribute

  • Resolved AlexG132B

    (@alexg132b)


    Hi,

    I encounter a weird issue: when I use arrows to go to the last picture (shoe sole), and I click on the picture to open the zoom, the picture is not the good one.

    I have looked for a solution for hours, src attribute is correct, I don’t know why I have this issue.

    Thanks for your help
    Alex

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Arno Welzel

    (@awelzel)

    Sorry, I have no idea. I just see that your image carousel works quite strange. But this has nothing to do with Lightbox with Photoswipe. For example – the last image in the carousel is in fact the second in the collection. It’s just the carousel wich makes it appear to be the last, but it isn’t in the code.

    Edit: Lightbox with Photoswipe supports the tabindex attribute to define the order of elements if it is different from the position in the HTML code – but this is not used by that image carousel. Maybe the guys who provide the image carousel can just add a tabindex attribute to the images to indicate the position in the collection (tabindex=”1″, tabindex=”2″ etc.), which might fix the problem.

    • This reply was modified 10 months, 1 week ago by Arno Welzel.
    Thread Starter AlexG132B

    (@alexg132b)

    Thank you for your answer.
    Thanks to your answer, I realized that there are some items clones created by owl carousel, generated because of the loop activated. If I deactivate loop, option there are no clones anymore, and the picture is correct.
    Thanks!

    • This reply was modified 10 months, 1 week ago by AlexG132B.
    Plugin Author Arno Welzel

    (@awelzel)

    Thanks for the feedback.

    Just a reminder: I accept donatios via PayPal to support the development of the plugin 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Wrong image with src attribute’ is closed to new replies.