Support » Plugin: Seriously Simple Podcasting » Wrong Filter names in Filter Reference

  • Resolved Dave Chimny


    When I tried to manipulate the RSS output of my podcast, I ran into the issue that the functions wp_feed_item_content and wp_feed_item_itunes_summary (described in your Filter Reference didn’t work as expected. After looking for another code fragment, I found out another function I use, is named ssp_.... So I changed the function names to ssp_feed_item_content and wp_feed_item_itunes_summary and then everything worked as expected.

    I think you should revise the complete article, because I suspect the prefix of other function names are wrong, too. That should avoid headaches for many others. 😉

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jonathan Bossenger


    @netzblogr, thanks for that, well look into the documentation and update the filters.

    Dave Chimny


    I think it should be the other way around:
    should be changed to

    Just realised, that I made a mistake with the second function name in my post. Maybe this distracted you a little bit.

    Plugin Author Jonathan Bossenger


    No problem @netzblogr that entire document needed an update 🙂

    It’s been updated now, thanks for bringing this to our attention.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.