WordPress.org

Forums

EG-Attachments
Wrong attachments' URL (4 posts)

  1. M Szatkowski
    Member
    Posted 2 years ago #

    Hi,
    All uploaded attachments are placed in folder:
    /uploads/year/month/file.ext

    When I try to list all post attachments - EG Atachments showes url file to:
    /uploads/file.ext

    I tried to change an url in config.php:
    define( 'UPLOADS', trailingslashit( WP_CONTENT_FOLDERNAME ).'foldername' );

    but no results..

    any suggestions?

    http://wordpress.org/extend/plugins/eg-attachments/

  2. M Szatkowski
    Member
    Posted 2 years ago #

    maybe you know where is media url files stored in the database?

  3. emmanuelg
    Member
    Plugin Author

    Posted 2 years ago #

    Hi
    Are you using WordPress 3.5 or 3.5.1?
    In these version, the upload directory parameter disappeared from the settings pages.

    In the menu Settings / Media, you have only the parameter: "Organize my uploads into month- and year-based folders".

    May be you can solve your problem by checking this parameter.

    Emmanuel.

  4. M Szatkowski
    Member
    Posted 2 years ago #

    Hi thank you Emmanuel but it's not such a issue you've described.
    I triend to change it in /wp-admin/options.php but no result...
    I'll try to reset memcache somehow then.
    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • EG-Attachments
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic