WordPress.org

Support

Support » Themes and Templates » writing in different langauge !

writing in different langauge !

  • hi there ..

    i have an english blog .. and i would like to do mix between two langauges in the same post !!

    where i can make change in the theme file or in admin file ?

Viewing 9 replies - 1 through 9 (of 9 total)
  • krembo99

    @krembo99

    You do not have to make any changes in any of the files …
    You just have to make sure your database was created with the right encoding for your language, and that you type (and not paste) in the editor.

    Hi krembo …

    the database are supporting the the language but when i write a new post its work but when I see it in the site its not clear !!

    the 2 languages are Arabic + english …

    krembo99

    @krembo99

    What do you mean by “not clear” ?
    Does your DB supports UTF-8 ?
    And Does your BROWSER uses the right encoding ?

    hey.. i also have the same problem..
    when i write in arabic, its looking good, but when i save or publish the post, the arabic letters exchange into question mark like this :

    ???????
    ???
    ?????

    sory for my bad english..

    krembo99

    @krembo99

    If you see ???? it means your DB does not support UTF-8 , or the collate is wrong

    so.. how to fix this problem..??
    anybody can solve it..??

    Btw, when i tried wrote in WP.com it done very well..
    this problem just happended in WP.org..

    i mean happened..

    sorry for my bad english..

    krembo99

    @krembo99

    that is because the WordPres.com database is set up correctly …
    Check your atabase settings .

    If you see ???? it means your DB does not support UTF-8 , or the collate is wrong

    well, my DB already use UTF-8 exactly..

    that is because the WordPres.com database is set up correctly ...
    Check your atabase settings .

    i already check it.. so,what should i do now..??
    change the encoding?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘writing in different langauge !’ is closed to new replies.
Skip to toolbar