Support » Plugin: PeepSo » Write permission problem on 2 different webhosts

  • Resolved noelsaw

    (@noelsaw)


    I’ve installed the Peepso core plugin on both WP Engine and Dreamhost servers.

    And both of them have a problem with specifying a writeable folder for the uplodable content.

    The error message I am getting is:

    The file system directory seems to be unwritable. Please adjust it. If you don’t feel comfortable doing it yourself, please contact PeepSo support here.

    I’ve tried both the NAS full URL (below) and just the /wp-content/uploads/2016/ paths without luck.
    /nas/content/live/bwchat/wp-content/uploads/2016

    Has anyone managed to get this installed on either WPE or Dreamhost and if so what was your path?

    Thanks in advance!
    Noel

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Matt PeepSo

    (@jaworskimatt)

    Hi Noel,

    I have my PeepSo instances running on Dreamhost shared hosting without any issues, an example content path on one of my websites is:

    /home/jaworskimatt/mattsplugins.io/wp-content/peepso

    Does the directory you try to set exist and is writable? Can you see it through SSH or FTP?

    Best
    Matt

    Hi Matt, thanks for the reply. I created a new “peepso” folder in /wp-content/. I also checked the permission – it’s 755 but Peepso still doesn’t like it.

    Screenshot with folder path and permission:
    https://dl.dropboxusercontent.com/s/uwgezzdccr863fg/2016-11-03%20at%2011.37%20AM.png

    Plugin Contributor Matt PeepSo

    (@jaworskimatt)

    Sorry about the trouble. I’m afraid you’ll have to open a support ticket and provide admin/server access for us to look into the issue closely, because it’s very unusual.

    Hi Matt, thanks for the reply. Is there a Peepso page to submit the support ticket (how and where?) and do I have to pay for this support level?

    Noel

    Plugin Contributor Matt PeepSo

    (@jaworskimatt)

    Hi,

    please use this link https://peepso.com/contact/support

    You might need to register an account. Our support staff will need your wp-admin access and perhaps FTP etc.

    The support for PeepSo Core, LocSo, MoodSo and TagSo is provided free of charge. Only the premium (paid) ones require a valid license 🙂

    Our support usually does not operate on weekends, though.

    Thanks
    MJ

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Write permission problem on 2 different webhosts’ is closed to new replies.