Support » Installing WordPress » write by email: POP3 connect: Error [97]

  • I tried to use the option “write by email”, but get the following message:
    Ooops POP3 connect: Error [97] [Address family not supported by protocol]
    What could that be?

Viewing 5 replies - 1 through 5 (of 5 total)
  • no idea? anyone?

    no idea? anyone?

    take a deeper look at your server domain name and email settings;
    it was a mistake I did using email address instead of server domain name, something like



    Can someone please help me?

    I have been trying to get email blogging working with Word Press blog. I have checked my email address to make sure that it is correct by running it through MailWasher. That worked and the 2 emails I had in there appeared.

    Then I realized that I was driving to the wp-mail.php file incorrectly. Once I fixed that I get this Ooops POP3 connect: Error [97] [Address not in family protocol] one time and then this the next Ooops POP3 connect: Error [0] [Success]

    I have tried the ! like the Codex suggests for Noop error message hoping that that would fix the issue in the ClassPop3.php. Sadly no luck.

    I am not able to use the wget command with my cron but I can use php public_html/installdir/wp-mail.php. I don’t think that this is affecting it.

    If anybody has any ideas I would greatly appreciate it.

    Thank you for your time.


    Hi everbody,

    With the help of a very knowledgable person, I was able to overcome the hurdle. 🙂

    It turns out that my wp-mail.php file was corrupted some how ( probably me because of my frustration. 🙂

    I wanted to post this to let people know if you get the errors that I got, re-download word press to get a new (uncorrupted) copy of wp-mail.php and upload that to your server. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘write by email: POP3 connect: Error [97]’ is closed to new replies.