Support » Fixing WordPress » writable by the server? (have checked the old threads)

  • Hi!

    I have 2 related problems, and have gone through some previous threads but found that my permission setting should be totally correct, so I had no idea what’s wrong.

    1. I tried to import MT file to my WP blog, then I got this:
    public_html/life/wp-content/uploads/2006/12. Is its parent directory writable by the server?
    The wp-content is set to be writable as 777.

    2. I can only edit files “backstage” on the server, but not on the wordpress because it is always shown “if this file is writable…” without update bottom.
    The file permission is also set to be 666.

    Looks like I could do everything in the server side but i can’t do it on wordpress.

    Any inputs are welcomed!Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • BlueAzure


    Another dead end…. cherrs folks!

    @syksy have you checked if any filetr in the .htaccess file is blocking access to the directories and/or files?



    I got this all to work by updating to the newest version of WordPress… simply works now?
    Strange… but true!
    I love this open-source thang…It makes my head hurt!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘writable by the server? (have checked the old threads)’ is closed to new replies.