Support » Plugin: Email Encoder - Protect Email Addresses » Wrapping Before Email Address

  • Resolved TableauxAdmin


    Please look at the footer widgets on our website at Look under “CONNECT” and you will see the email icon and email. The email address is next to the icon, but the plugin seems to be causing it to wrap between the icon and teh email.

    Any idea how I can fix that and have it display on the same line like everything else in the footer widget?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ironikus


    HEy @tableauxadmin – thank you a lot for your message! I checked your website and it seems the issue appears because the email gets wrapped twice within the anchor tags.
    To turn this off, you can simply change a setting within the Email Encoder settings.
    Please go to your WordPress Dashboard -> Settings -> Email Encoder and activate the Advanced Settings checkbox. After that, simply click save.

    Now you will see further settings. Please scroll to the Protect… settings and uncheck the checkbox for plain emails by converting them to mailto links
    After, simply click save and your problem should be solved.

    If you have further questions, feel free to reach out again! 🙂

    Excellent, that fixed it. Thank you!

    Plugin Author Ironikus


    Happy to hear that, you are very welcome! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Wrapping Before Email Address’ is closed to new replies.