Support » Theme: Weaver II » Wrapper image only shows on home page

  • Resolved mauryg

    (@mauryg)


    Weaver II 1.2.8. on localhost site. Defined background color and wrapper page BG image with CSS. Wrapper image appears on home page, but not on any other pages, all with Default template. Page source shows #wrapper CSS present on all pages.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Can you provide the CSS that you’re using for this?
    How are you making this CSS change, where?

    mauryg

    (@mauryg)

    Problem found. Drove me nuts!
    I entered the wrapper BG imaage via the CSS on the Main Options page of Weaver II.
    But I hadn’t entered a fully qualified URL to the image, only the ‘wp-options/uploads/2013/02/image.jpg’. As soon as I added the full domain name ‘http://localhost/wordpress/’ to the URL all the pages displayed the wrapper image correctly. Apparently the system was trying to find the image relative to the CURRENT page rather than the base domain.
    No wonder I’m losing my hair so rapidly!

    Theme Author wpweaver

    (@wpweaver)

    Please address all support questions about this theme to the main support site: http://forum.weavertheme.com

    You will usually get an answer within a couple of hours.

    mauryg

    (@mauryg)

    @wpweaver
    As it turned out it wasn’t a theme problem at all but a WordPress quirk. Thank you for a great theme. Just used it to convert an old ZenCart site to WordPress (http://healingspiritvet.com). I intend to highlight this theme for the web design group I lead for the Silicon Valley Computer Society (http://svcs.net) and in the WordPress classes I teach at a local community college.

    Maury

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Wrapper image only shows on home page’ is closed to new replies.