Support » Plugin: WPtouch » WPTouch version

  • Our WP blog is hosted by outside company and we do not have control of plugins. I think I had a misunderstanding of WP version needed for WPTouch. Is PHP version different from WP version? Will WPTouch work with 4.9.6?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author WPtouch

    (@wptouch)

    Yes, PHP version is completely separate from WordPress. Yes, WPtouch will work with WordPress 4.9.6.

    We recommend PHP 5.x or higher though.

    Regards,

    Emilio Rivera
    WPtouch Support

Viewing 1 replies (of 1 total)
  • The topic ‘WPTouch version’ is closed to new replies.