WordPress.org

Forums

WP Super Cache
WPtouch theme not working properly (3 posts)

  1. nicoblog
    Member
    Posted 1 year ago #

    At first glance super cache works fine with wptouch (i have the option ticked) but on the first article of my main site (multiblog) it shows the desktop theme instead of the mobile one.
    Only on that page the rest of the articles and sites it shows proper mobile. Very strange!

    https://wordpress.org/plugins/wp-super-cache/

  2. mdeguzis
    Member
    Posted 1 year ago #

    I get this too, but when I click the link, it is still "desktop". I have to clarify my desktop page is mobile looking, size wise. I'm not sure why WP-TOUCH's theme has to be disabled...

  3. nicoblog
    Member
    Posted 1 year ago #

    If it helps i was never able to make WP-touch (free) and wp super cache (also free) work together.
    The cache was either all mobile or all desktop for everyone.

    I solved this using "W3 Total Cache" instead of super cache. Once you get used to the interface they both do the same thing (store a plain html files of all your pages), only difference was that "W3 Total Cache" actually works as intended with wp-touch.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic