WordPress.org

Support

Support » Plugins and Hacks » WPtouch Mobile Plugin » WPtouch : problem with Twitter

WPtouch : problem with Twitter

  • hello,
    I activated WP Touch for several months. it worked fine until today.
    When I view my blog on an iPhone and I click on the Twitter icon, I get the following message “Sorry, that ‘page does not exist” message page at mobile.twitter.com.
    WordPress version: 3.4.2
    WPtouch version: 1.9.42

    Should I change a setting?
    thank you
    Laure

    http://wordpress.org/extend/plugins/wptouch/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m having the same issue on my iPod Touch; @lespetitsriens, did you ever get this resolved? I’ve discovered it only seems to crop up using the Safari browser on the iPod, however. Using Opera’s browser on the iPod Touch, the Twitter link at the bottom of my posts redirects to Twitter without issue. But on Safari, I get the message of “Sorry that page does not exist”, with an incredibly long URL filled with % signs and numbers.

    I tried clearing cookies, history and cache on Safari, just on the off-chance this was contributing to the issue, but it did not help.

    WordPress version: 3.4.2
    WPtouch version: 1.9.5.3

    Thanks,
    Megan

    @Megzn, m’y problem is not solved.and I have seen on others blogs WP…

    Eeesh. Thanks for letting me know it’s not still just me having the problem, @lespetitsriens. Hope someone gets it solved soon.

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    Hi,

    This looks like it is caused in a recent change done in iOS regarding Twitter integration. We have made note of it and will aim at addressing it in a later release soon. Thanks.

    I am also still having the same issue.

    It seems to only happen with the iphone (although I am not sure about android as I can’t seem to get the mobile version to show up on android).

    It also occurs when I use a Chrome user agent spoofer for the iphone.

    If this and the android problem are fixed, this will be a perfect mobile plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WPtouch : problem with Twitter’ is closed to new replies.
Skip to toolbar