Support » Plugins and Hacks » WPtouch Mobile Plugin » wptouch login not working

wptouch login not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • try logging in with username testuser and test123 password

    Plugin Author BraveNewCode Inc.


    We were able to login with the login credentials you provided. Here’s a screenshot for reference – https://dl.dropbox.com/u/19501220/ios-s-3.png

    You can deactivate the test login now if you’d like.

    I’m having a near identical problem. When logging in from wptouch, I immediately get a 404 error.

    It’s the same issue When entering the login credentials, I immediately get redirected to the wrong page for some reason.

    My site is also contained in a subdirectory

    So, it’s like this:

    – Login to my site at http://www.mysite.com/subdir

    – Wptouch version of site shows properly

    – Login from wptouch using login tab from menu button

    – enter credentials

    – Immediate 404 from sending me to http://www.mysite.com/wp-login.php (which doesn’t exist as my WP install is in the subdirectory ‘subdir’)

    So, it’s obviously ignoring the subdirectory path for some reason.

    Any idea how to fix this?

    Hello – we are having the exact same problem – how did this get resolved ?

    Thanks for the guidance.

    Plugin Author BraveNewCode Inc.


    It sounds as if there may be conflicts present in your WordPress configuration contributing to the issues you’re reporting.

    To isolate which plugin(s) may be contributing to the trouble, deactivate all except WPtouch from within the WordPress Plugins area, clear your browser cache and local data then test.

    If WPtouch functions well, you may then enable the rest of your plugins one at a time, repeating the process, until you can identify which is/are causing the problem.

    I actually just rolled back to 1.4, which worked fine for posting.

    With the latest version of WP, the first thing I did (of course) was disable all other plug-ins and this issue still occured.

    Is it possible having a plug-in (even if deactivated) could be causing this issue?

    The consistent factor here seems to be WP installs in a subdirectory. It seems that parts of WPTouch are ignoring the subdirectory path and calling for php code in the site root for some reason.

    I tried with plugins disabled, and the problem does not go away.

    @amcclay – you are absolutely right. I can see from url that parts of WPTouch are ignoring the subdirectory path if WP is installed in a subdirectory.

    @bravenewcode – appreciate if you guys can you please help solve this?


    I have enabled the fly-in login option on wptouch, but I do not see any difference on the web app? Do I have to perform any additional task to create a login page? Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘wptouch login not working’ is closed to new replies.
Skip to toolbar