Support » Plugin: WPtouch » WPtouch doesn't work

  • MadGrin


    Hi to all,
    after many months it worked perfectly suddenly WPtouch stopped working (maybe after an upgrade?).

    I reinstalled the plugin several times (I deactivated all others plugins), I deleted the wptouch folder and tried again, I restored the default settings but nothing worked for me! 🙁

    Mi site is :


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author BraveNewCode Inc.



    It might be another plugin interfering with WPtouch. Have you tried enabling restricted mode in the WPtouch settings? If that doesn’t work, try disabling plugins one by one to see if you can find the conflicting plugin.



    Hi and thanks for your answer,
    I just tried (another times) all the following things:

    -disabled all the plugin (
    -deleted wptouch folder, downloaded the last version and installed it again
    -enabled the restricted mode

    None of these things worked! 🙁

    The strange thing is that also the admin section is corrupted:

    Do you have others solutions I can try?


    Plugin Author BraveNewCode Inc.


    Do you have others solutions I can try?

    You can try activating another desktop theme like 2010 or 2011 to make sure it’s not your desktop theme that is interfering.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WPtouch doesn't work’ is closed to new replies.