Support » Plugin: AMP » WPSEO_Frontend obsolet

  • Resolved tehfo

    (@tehfo)


    Hi guys, how are you?

    All the AMP blog articles we have are getting this WPSEO errors…

    Some error example:

    Deprecated: WPSEO_Frontend::canonical está obsoleto desde a versão WPSEO 14.0 sem nenhuma alternativa disponível. in /var/www/html/wp-includes/functions.php on line 4723
    lang=”pt-BR”>
    Deprecated: WPSEO_Twitter::get_instance está obsoleto desde a versão WPSEO 14.0 sem nenhuma alternativa disponível. in /var/www/html/wp-includes/functions.php on line 4723

    Deprecated: WPSEO_OpenGraph::__construct está obsoleto desde a versão WPSEO 14.0 sem nenhuma alternativa disponível. in /var/www/html/wp-includes/functions.php on line 4723

    How can we fix this?

    Thanks!!

    • This topic was modified 4 weeks, 1 day ago by tehfo.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Pascal Birchler

    (@swissspidy)

    Hi there

    These notices do not come from the AMP plugin, as it does not contain any Yoast SEO specific code. Are you perhaps using the Yoast AMP Glue plugin or similar? Try deactivating other plugins one by one to find the culprit.

    tehfo

    (@tehfo)

    Thanks Pascal!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.