Support » Plugin: Yoast SEO » wpseo_exclude_from_sitemap_by_post_ids doesn’t work

  • Resolved jsmedita

    (@jsmedita)


    I’m using the function wpseo_exclude_from_sitemap_by_post_ids to exclude post from sitemap. But it appears that doesn’t work. The posts continue showing in the sitemap. I deactivate the sitemap function and activate again in Yoast settings. I cleared all the caches in my site and it the excluded posts continue showing in the sitemap. What more i need to do? Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello!
    This is done via a set noindex entry. In order to provide a WordPress article with noindex, select the option “noindex” in the dropdown of the option “Meta robots index”.

    Plugin Support Pcosta88

    (@pcosta88)

    Hi @jsmedita,

    We understand you have used some custom code snippets to create a function and that it is not working as expected.

    We can’t offer support on custom code (needed to change (core) features of our plugin). Since we don’t want to take the risk that we break your website by suggesting incorrect or incomplete code, we cannot advise you on how to make such changes. Maybe someone watching these forums can assist you further, but if your topic is inactive for 7 days, we’ll mark it as resolved to keep the overview.

    Thank you for your understanding.

    Plugin Support amboutwe

    (@amboutwe)

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to re-open this topic. Please read this post before opening a new request.

    Thanks for understanding!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘wpseo_exclude_from_sitemap_by_post_ids doesn’t work’ is closed to new replies.