Support » Plugin: Yoast SEO » wpseo_configurator and Google Search Console

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Pcosta88

    (@pcosta88)

    Hi,

    If you have added the SSL version of your site in your Google Search Console, you may then expect that when you go to Step 8 and attempt to connect, that the SSL site should be listed as an option in a drop-down box. This guide explains more: https://kb.yoast.com/kb/how-to-connect-and-retrieve-crawl-issues/

    If that is not happening we suggest the following actions:
    A. Confirm you are logged in under the correct Google Account (and logged out of any others such as Google Analytics).

    B. Confirm you have add the SSL profile. This guide explains more: https://kb.yoast.com/kb/how-to-connect-your-website-to-google-webmaster-tools/

    C. Complete the rest of the Configurator and try going through SEO-Search Console to connect.

    D.Make sure that any browser plugins are disabled and/or try connecting using a different browser such as FireFox or Chrome.

    Thank you for the quick reply.

    I have checked all the points above and I am using both Chrome and FireFox in fact I’m using Chrome right now. I even edited the link directly in the database – wpseo-gsc (a:1:{s:7:"profile";s:20:"https://mysite.com";}) in the options table – I changed the link there from http to https and even when I click on the search console link – it still appears there as http and not https. – I’ve tried reauthenticating with Google and still the link is not being returned as https

    Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    This issue persists because you didn’t update the site URL from your Google search console property. If you’ve migrated your website to the SSL and your website now using the HTTPS, you’ll have to remove your existing Google search console property which you’ve created previously for the non-SSL URL and resubmit your website to your Google search console account by using the new SSL structure.

    Once you resubmit your website using the new SSL domain structure, you’ll have to reauthenticate the Yoast SEO search console and which should resolve this issue.

    Hi thank you for your input but I can assure you in Google Search Console the property is without a doubt set to HTTPS – I most definitely can see the difference between HTTP and HTTPS.

    Just for the record, this is a brand new web site – ALL references to the home page everywhere are set to https and the account at Google is a new account and before the Yoast SEO plugin was installed and activated the url was set to HTTPS in the Google Search Console

    Plugin Support monbauza

    (@monbauza)

    Thank you for bringing this issue to our attention. We are sorry for any inconvenience. A bug report has been sent to our development team.

    If you have further information or would like to follow the progress of the report, you can do that here: https://github.com/Yoast/wordpress-seo/issues/7361

    Plugin Support amboutwe

    (@amboutwe)

    Yoast Support

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to open a new topic. Please read this post before open a new request.

    Thanks for understanding!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.