Support » Plugin: WPS Hide Login » WPS Hide Login Not Working with .htaccess DirectoryIndex

  • Resolved lukekowald

    (@lukekowald)


    WPS Hide Login plugin is not working when .htaccess file uses DirectoryIndex, as per below.

    I am using DirectoryIndex to display a custom home page at default.php (and NOT the WordPress index.php page) with the line:

    DirectoryIndex default.php index.php

    This looks for the default.php file first, and loads this page if it is found. Otherwise falls back to loading the index.php file.

    With this set up, my custom home page loads as expected, but the plugin does NOT work. It simply loads the default.php page and the query string (secure login path) just sits in the address bar, with no effect.

    Are you able to update the code, to allow for this scenario?

    Everything (the standard wp-login.php page) works fine with the plugin disabled.

    • This topic was modified 1 year, 9 months ago by lukekowald.
    • This topic was modified 1 year, 9 months ago by lukekowald.
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WPS Hide Login Not Working with .htaccess DirectoryIndex’ is closed to new replies.