Support » Plugin: WPS Hide Login » WPS Hide Login is not working after switching to https

  • Resolved cgmendla

    (@cgmendla)


    I switched over to https on http://www.lbiviews.com

    When I did that, I could no longer access the login page. I had to rename the wps hide login plugin folder. I deleted the plugin and reinstalled it. However, when I look at the settings, it appears to be wired for http, not https.

    What would I need to do to make this work with https.

    thanks

    chris

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WPS Hide Login is not working after switching to https’ is closed to new replies.