Support » Plugin: WPS Hide Login » WPS Hide Login = 404

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author NicolasKulka

    (@nicolaskulka)

    Default : /login

    it does not work.

    error 404. > mywebsite.com/login
    error 404. > mywebsite.com/wp-admin
    error 404. > mywebsite.com/new-wp-admin

    Plugin Author NicolasKulka

    (@nicolaskulka)

    Delete wp-content/plugins/wps-hide-login on FTP for deactivate option

    Great ! 🙂
    thank you for your reply

    Hi @nicolaskulka,

    I have a somehow similar problem.

    I made some keyword changes in the localization plugin of the site (Loco translate) and now /admin redirects to /wp-admin, which was the initial login url.

    Accessing /wp-admin directly returns a 404 page, and accessing /admin redirects to /wp-admin. I would like to keep /admin as it was.

    I’ve tried to uninstall and install again both plugins but didn’t work.

    Should I restore all files? Could you please help me out with this?

    • This reply was modified 1 year, 3 months ago by atso.

    Hi @benoti,

    I have a somehow similar problem.

    I made some keyword changes in the localization plugin of the site (Loco translate) and now /admin redirects to /wp-admin, which was the initial login url.

    Accessing /wp-admin directly returns a 404 page, and accessing /admin redirects to /wp-admin. I would like to keep /admin as it was.

    I’ve tried to uninstall and install again both plugins but didn’t work.

    Should I restore all files? Could you please help me out with this?

    Plugin Support Benoti

    (@benoti)

    hi atso,

    It can be a plugin conflict, you can try to desactivate them one by one to find it.

    I have already tried this :/ still redirecting to the old login page, but settings page has the new one.

    is there another similar and trusted plugin for this functionality?

    Thank you for your prompt reply.

    I’m having same issue, but I can’t access any of my pages in the back end to uninstall, whenever I click something after submitting my login, it just reloads the 404 pages.

    Plugin Author NicolasKulka

    (@nicolaskulka)

    Url default : /login.

    Refresh permalinks if 404

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘WPS Hide Login = 404’ is closed to new replies.