Support » Plugin: WPPizza - A Restaurant Plugin » WPPIZZA 3.0.1

  • Resolved TLCJohn

    (@tlcjohn)


    Hi ollybach

    We did an update yesterday evening and your plugin has broken our site

    mod_fcgid:
    stderr: PHP Fatal error: Class ‘WPPIZZA_GATEWAY_gateway_selected’ not found in /var/www/…/sites/v…./httpd/htdocs/wp-content/plugins/wppizza/classes/class.wppizza.gateways.php
    on line 111

    I have removed the plugin and the site are back up and running but we are not showing any items at the moment.

    Thank you for the help you can give.

    Kind regards
    John

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author ollybach

    (@ollybach)

    did you follow the upgrade instructions ?

    Hi Olly

    Oops I am sorry, MainWP just did the update. I will find the info and see what I need to do.

    Sorry,

    Thank you Olly

    Plugin Author ollybach

    (@ollybach)

    there was of course a big warning for over a year now that said *not* to simply update when 3.x comes out (that warning got even bigger and redder when 3.0 was released yesterday)

    all is not lost though.
    see here – http://docs.wp-pizza.com/getting-started/?section=upgrade-v2-x-v3-x.
    at the bottom of that page there is a bit about troubleshooting that might help you back on your way

    • This reply was modified 2 years, 6 months ago by ollybach.

    Hands up, because we only use your very good plugin on one site, we do not keep an eye on it as we do not have the time. Thank you for the info on the page and I will be doing this, this afternoon.

    Kind regards
    John

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WPPIZZA 3.0.1’ is closed to new replies.