WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WPPA just showing HTML for link rather than a real link.

[Resolved] WPPA just showing HTML for link rather than a real link.

  • tbrantigan
    Member

    @tbrantigan

    When you call up an album that shows a link to an external Picassa album, the page just shows the HTML for the link rather than a link. for instance:
    href=”http://tinyurl.com/7memkz5″>Go to Picasa photo albums – CLICK HERE
    Note: I removed the opening and closing tags for this post to show what it looks link but they are correct on the site. I just deleted them to make this not show an actual link…

    I read the instructions and one of the things it says is to use CTRL+F5 to see what files are loaded, but on my PC I just get an OPEN dialog or with F-Lock pressed, it just reloads the page. I have requested the hosting site to clear the cache but haven’t heard back from them.

    Any ideas? I love the plugin but my users are contacting me now that it doesn’t work as before.

    Tom

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

Viewing 7 replies - 1 through 7 (of 7 total)
  • tbrantigan
    Member

    @tbrantigan

    I deleted and reloaded WP Photo Album Plus and this didn’t fix it. The files mentioned in the help file that I should make sure were current, had the current date on them. I also deactivated other plugins and they didn’t change the behavior either.

    Can anyone help with this? I don’t see other mentions of it so it must be something I’m doing wrong, but it was working for a year before my users reported it was broken.

    Thanks
    Tom

    Plugin Author Jacob N. Breetvelt
    Participant

    @opajaap

    Did you check Photo albums -> Settings admin page Table IX-A1: Allow html?

    If not, you see the text rather than that the link works.

    If you have, supply me a link to the page that shows the problem.

    tbrantigan
    Member

    @tbrantigan

    Thanks. That did it. Wonder how it got switched. Anyway, I really appreciate the help.

    Tom

    ben zedrin
    Member

    @ben-zedrin

    Hi Opajaap,
    even if it comes with the first question, I guess it never is to late to say thank you for that great plugin. It’s by far the best I could find for my little artist community (http://ars-virtualis.de) and I like it very much. I hope I didn’t miss an answer in the faqs when I ask you for a posibility to allow html-links in comments. I didn’t find a switch for that.
    Thanks
    Axel

    ben zedrin
    Member

    @ben-zedrin

    Sorry, http://joinart.net not ars-virtualis! 😉

    Plugin Author Jacob N. Breetvelt
    Participant

    @opajaap

    You can enter links like <a href="http://wppa.opajaap.nl" >Documentation</a> and it will work as a link

    ben zedrin
    Member

    @ben-zedrin

    Danke! 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] WPPA just showing HTML for link rather than a real link.’ is closed to new replies.