Support » Plugin: WP Photo Album Plus » WPPA 8 – Upload just for the admins

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Pls wait until next monday. A fix release will most likely solve the issue.

    Thread Starter Arunderan

    (@arunderan)

    Thanks Jacob. No hurry πŸ™‚

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Version 8.0.02.008 has been released.
    After update, tick the box in Advanced settings -> Users -> I Item 32: Upload logout to enable uploads for non logged in users

    Thread Starter Arunderan

    (@arunderan)

    This does not fix my issue, sorry. But makes everything even worse.

    Now non logged in users can see the upload form. This is not what i want. I want logged in users to be able to submit images. But logged in users are still not able to submit new images. Also not the non logged in users. They get redirected to the front page instead.

    As an admin i can still upload an image. But now i end in a page that tells me:

    1 photo successfully uploaded.

    https://www.bforartists.de/wppaajax/?action=wppa&wppa-action=do-fe-upload

    And now i have to navigate back to the main page and the gallery. This is also new. At least the image was uploaded πŸ™‚

    Any idea what the problem is?

    I am having the same issue that only admins can upload photos.

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    It is under investigation

    thanks

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Update to 8.0.02.010, and note the following from the updated changelog:

    If frontend upload does not work properly when the progressbar (i.e. ajax upload) is on, try one of the alternate methods listed in Advanced settings -> Users -> I Item 5.1: Upload Ajax method

    Still not working for me. I don’t have the progressbar option ticked on and still logged in users cannot upload images.

    Thread Starter Arunderan

    (@arunderan)

    For me it fixes the issue with a test account. Still waiting for a user to test it out.

    my issue is a little different – I don’t get a link to upload a photo unless I am logged in as the admin.

    Thread Starter Arunderan

    (@arunderan)

    I have now a user confirmation that the upload is possible again. Many thanks for the fix Jacob πŸ™‚

    my issue is a little different – I don’t get a link to upload a photo unless I am logged in as the admin.

    In this case it is best to open another issue.

    I have posted a screenshot of my user settings in the first posting here. Maybe you could compare it with your settings πŸ™‚

    Kind regards
    Arunderan

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘WPPA 8 – Upload just for the admins’ is closed to new replies.