WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP.org not loading after first installation (Installed on my own WAMP Server) (7 posts)

  1. mikeysierra
    Member
    Posted 11 months ago #

    I am running my own windows 2008 server which i manually installed Apache, PHP and MySQL. I have just downloaded and installed the latest version of wordpress 3.8.1.

    Ive watched the online tutorials on youtube to set this up, and its pretty basic, but i cant get the wordpress dashboard to load /display.

    What i've done. I setup a new database in MySql for wordpress, and then moved the wordpress install files into a wordpress folder under my domains webspace. i can navigate to that URL and install wordpress. I specified database name and username, password and host. It create the wp-config file and then allowed me to finish the install with site title and username and password for wordpress. I am then directed to the wordpress login screen, after i put my login details i get the following screen...
    http://viptaxis.com/images/error-1.jpg

    and if i click on some of these links to try to load a page, i manage to load the dashboard ok, which looks like...
    http://viptaxis.com/images/error-2.jpg

    I manage to create an article, if i click view post its shows me this screen again
    http://viptaxis.com/images/error-1.jpg

    Can some one help me figure out what im doing wrong? I have tried disabling plugins and themes and changing themes but nothing seems to work. What is noteworthy is that I had this problem on a virgin installation - and im using the latest wordpress.org files.

    Also i have noticed that if i create a new folder call "blog" in my site and put an index.html or index.php file in there. Then load the url http://www.mysite.com/blog/ - it lists the folders contents. If i type http://www.mysite.com/blog/index.php the page loads fine.

    I don't know if that has anything to do with my problem.

    Any help will be much appreciated.

    Thanks

  2. Mark Senff
    Member
    Posted 11 months ago #

    It looks like your Apache configuration is missing the setting for the default page.

    If you open Apache's httpd.conf file, find the line that starts with the word "DirectoryIndex". What does the line say? It should be something like this:

    <IfModule dir_module>
        DirectoryIndex index.php index.php3 index.html index.htm
    </IfModule>
  3. mikeysierra
    Member
    Posted 11 months ago #

    it says
    <IfModule dir_module>
    DirectoryIndex index.html
    </IfModule>

  4. mikeysierra
    Member
    Posted 11 months ago #

    i just updated it and it still doesnt work. i saved the file and restarted the apache server

  5. Mark Senff
    Member
    Posted 11 months ago #

    What if you try just this?

    <IfModule dir_module>
    DirectoryIndex index.php
    </IfModule>
  6. Mark Senff
    Member
    Posted 11 months ago #

    Try

    <IfModule dir_module>
    DirectoryIndex index.php
    </IfModule>
  7. mikeysierra
    Member
    Posted 11 months ago #

    Thanks that resolved the problem

Reply

You must log in to post.

About this Topic