Support » Networking WordPress » wpmu_new_blog is deprecated since version 5.1.0

  • Netflixtech

    (@netflixtechweb)


    i have update latest plugin and when i add new site i can getting follow errors.
    i have use wp_insert_site functions instead of the wpmu_new_blog but not working as expected .

    Notice: wpmu_new_blog is deprecated since version 5.1.0! Use wp_insert_site instead. in /home/xxxx/public_html/wp-includes/functions.php on line 4610

    Warning: Cannot modify header information – headers already sent by (output started at /home/xxxx/public_html/wp-includes/functions.php:4610) in /home/xxx/public_html/wp-includes/pluggable.php on line 1251

    Warning: Cannot modify header information – headers already sent by (output started at /home/xxxxx/public_html/wp-includes/functions.php:4610) in /home/wpastradevxyber/public_html/wp-includes/pluggable.php on line 1254

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.