Support » Alpha/Beta/RC » WPMU upgrade 2.9.2 -> 3.0 admin login problem

Viewing 7 replies - 1 through 7 (of 7 total)
  • Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    and Create a Network -> Step 3 Allow Multisite instruction:
    # Add define(‘WP_ALLOW_MULTISITE’, true); to wp-config.php file

    This step is not needed, and is also not listed at all in the instructions to follow. You are already running a network.

    Likely this is part of the problem.

    Are you also an admin on the rubys blog?

    and Create a Network -> Step 3 Allow Multisite instruction:
    # Add define(‘WP_ALLOW_MULTISITE’, true); to wp-config.php file

    ok – removed that and still having the same problem

    Are you also an admin on the rubys blog?

    Yep

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Go to the Dashboard and look under My Sites. which one is listed as your primary site?

    Under Dashboard -> My Blogs
    Primary Blog is rubys.erckhotels.com and it’s the only blog listed there.

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    and it’s the only blog listed there.

    Well, there’s the problem. If you;re the Super Admin, the main domain needs to be listed there as well. Can you see the super admin menu?

    Have you disabled *all* the plugins, including the mu-plugins?

    Can you see the super admin menu?

    No

    Have you disabled *all* the plugins, including the mu-plugins?

    Didn’t before I did the upgrade

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Go look in your database, find the wp_sitemeta table (via phpmyadmin).
    Look at the site_admins table. It will show a username. Are you logging in with that username?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WPMU upgrade 2.9.2 -> 3.0 admin login problem’ is closed to new replies.