WordPress.org

Support

Support » Multisite » WPMU newly installed, now with 500 (Internal Server) Error

WPMU newly installed, now with 500 (Internal Server) Error

Viewing 4 replies - 1 through 4 (of 4 total)
  • My domain is hosted in GoDaddy

    A) Are you really using WPMU, or did you install WordPress 3.4.2 and turn on the multisite feature? They are two different things, now (WPMU is old and out-of-date, WordPress Multisite is baked into WordPress).
    B) Are you able to view your account’s error logs? The 500 error should be logging error information there that might be helpful in diagnosing the issue.

    Error appears right after I installed it and about to log-in again…

    Which change did you make that caused that? There are two sets of changes you see 🙂

    Go Daddy
    Go Daddy Support

    @gdhosting

    We’d be happy to have our Hosting Support team take a look at this for you if you’d like to send in a ticket for them here: http://go.me/YH, but also, I’d like to have you make sure you’ve got a couple other things set up properly.

    For WordPress to run efficiently, please be sure your hosting platform is Linux and not Windows. If you need to change that – it’s an easy swap and here’s how: http://go.me/YR

    Also, we do have an article for setting up WordPress with Multisite if that’s what you’re doing: http://go.me/YQ

    ^Cj

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WPMU newly installed, now with 500 (Internal Server) Error’ is closed to new replies.