WordPress.org

Support

Support » Plugins and Hacks » BBQ: Block Bad Queries » [Resolved] WPMU compatible?

[Resolved] WPMU compatible?

  • Hello, I install the script on my website in wordpress multisite.

    When I go to my site I different this message:

    Broken Link Checker Installation failed. Try deactivating and Then reactivating the plugin.
    Failed to load plugin settings from the "wsblc_options" option.
    
    Option does not exist in the table wpjv_2_options.

    Is comptatible wpmu?

    https://wordpress.org/plugins/block-bad-queries/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeff Starr

    @specialk

    It should be compatible, but there could be an issue depending on which URLs are involved with Broken Link Checker. I’ll look into this for the next update, thank you for reporting.

    Merci a vous.

    Plugin Author Jeff Starr

    @specialk

    Just looked into this and BBQ seems to work fine on WP Multisite. Please post with any new infos or concerns.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] WPMU compatible?’ is closed to new replies.
Skip to toolbar