WordPress.org

Support

Support » Plugins and Hacks » Multisite User Management » WPMU 3.7.1 Compatible?

WPMU 3.7.1 Compatible?

  • Catalyx

    @catalyx

    Hello,

    WordPress.org notes that as of the lsat update in June 2013 Multisite User Managment (MUM) is made compatible with WP Multisite (WPMU) v3.4.2. I also note that some reviewers seem to have succeeded and others failed when the plugin was installed in later WPMU versions.

    Can anyone advised if MUM v1.1 is compatible with v3.7.1 of WPMU?

    Thanks.

    http://wordpress.org/plugins/multisite-user-management/

  • The topic ‘WPMU 3.7.1 Compatible?’ is closed to new replies.
Skip to toolbar