Support » Plugin: WooCommerce Multilingual - run WooCommerce with WPML » WPML version necessary for Woocommerce?

  • Resolved glongshadow

    (@glongshadow)


    I am currently trying to build a small ecommerce store for a client using Woocommerce. The client requires that the site be available in both English and German, and WPML + Woocommerce Multilingual seems to be the way to go.

    However, before I pass the plugin cost to the client, I need to know whether I need the Basic or the CMS version of WPML.

    I have not been able to find this information anywhere, although I would say it’s a rather vital piece of information and should be easier to find.

    Any help would be very welcome

    http://wordpress.org/extend/plugins/woocommerce-multilingual/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WPML version necessary for Woocommerce?’ is closed to new replies.