• Resolved tanker65

    (@tanker65)


    I use the free version of the plugin. I translated its strings via wpml to Greek but I still get the English version even in Greek pages.
    The Russian translation works fine.
    Also, I uploaded a greek.po/mo file similar to the Russian one. It didn’t work either.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author RazyRx

    (@razyrx)

    Hello @tanker65,

    What exactly you are trying to translate?
    Limitations must be translated with WPML using “Use local text” option.

    Regards,
    Oleg

    Thread Starter tanker65

    (@tanker65)

    Thank you for your reply.

    I am not sure about the “Use local text” option.

    What I do: I am translating the strings of the plugin using the “String translation” option, and/or the “Theme and plugins localization” one.
    In both cases, I translate the 8 strings of the plugin in Greek, save and set the translation as completed.
    I see the Russian translation, but not the Greek one -the English is used instead.

    I see you have a po/mo file for the Russian language. I created a similar one for the Greek language. But I had no success.

    Tania

    Thread Starter tanker65

    (@tanker65)

    Finally, I created a new po file for Greeks, i uploaded it using wpml facilities, and my translations worked.

    I think the problem is:
    in wpml string translation there exists the message:

    Quantity of product %p% can not be more than %value%

    but in the po file, the message is:

    Quantity of product %products% can not be more than %value%

    Rgs,
    tania

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WPML support’ is closed to new replies.